










<!DOCTYPE html>
<html lang="en-US" class="no-js" itemscope itemtype="https://schema.org/WebPage">

<head>

<meta charset="UTF-8" /><script type="text/javascript">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</script>
<link rel="alternate" hreflang="en" href="https://subscribe.sph.com.sg/promotions/12mth5-st-one-digital/" />
<link rel="alternate" hreflang="zh-cn" href="https://subscribe.sph.com.sg/zh/promotions/12mth5-st-one-digital/" />
<meta name="format-detection" content="telephone=no">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/SPHM_logo_favicon.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/SPHM_logo_favicon.png" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Straits Times One Digital | Subscribe at only $0.99*/month</title>
	<meta name="description" content="Subscribe to the news that matters. Enjoy the flexibility of reading in the digital layout as well as the e-paper format." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Straits Times One Digital | Subscribe at only $0.99*/month" />
	<meta property="og:description" content="Subscribe to the news that matters. Enjoy the flexibility of reading in the digital layout as well as the e-paper format." />
	<meta property="og:url" content="https://subscribe.sph.com.sg/promotions/12mth5-st-one-digital/" />
	<meta property="og:site_name" content="SPH Newspapers (Straits Times, Business Times, ZaoBao), Magazines - Print &amp; Digital Subscription Plans" />
	<meta property="article:modified_time" content="2021-11-30T12:54:44+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://subscribe.sph.com.sg/#website","url":"https://subscribe.sph.com.sg/","name":"SPH Newspapers (Straits Times, Business Times, ZaoBao), Magazines - Print &amp; Digital Subscription Plans","description":"SPH Newspapers (Straits Times, Business Times, ZaoBao) &amp; Magazines - Find all Print &amp; Digital Subscription Plans. Subscribe Today!","potentialAction":[{"@type":"SearchAction","target":"https://subscribe.sph.com.sg/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://subscribe.sph.com.sg/promotions/12mth5-st-one-digital/#webpage","url":"https://subscribe.sph.com.sg/promotions/12mth5-st-one-digital/","name":"The Straits Times One Digital | Subscribe at only $0.99*/month","isPartOf":{"@id":"https://subscribe.sph.com.sg/#website"},"datePublished":"2021-06-01T14:30:06+00:00","dateModified":"2021-11-30T12:54:44+00:00","description":"Subscribe to the news that matters. Enjoy the flexibility of reading in the digital layout as well as the e-paper format.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://subscribe.sph.com.sg/promotions/12mth5-st-one-digital/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//eshop-4-prod-public.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="SPH Newspapers (Straits Times, Business Times, ZaoBao), Magazines - Print &amp; Digital Subscription Plans &raquo; Feed" href="https://subscribe.sph.com.sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPH Newspapers (Straits Times, Business Times, ZaoBao), Magazines - Print &amp; Digital Subscription Plans &raquo; Comments Feed" href="https://subscribe.sph.com.sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/subscribe.sph.com.sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='custom-login-css-css'  href='https://subscribe.sph.com.sg/wp-content/plugins/sph-saml-integration/inc/css/style-login.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//subscribe.sph.com.sg/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-display{display:inline!important}
</style>
<link rel='stylesheet' id='slick-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme-child/slick/slick.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme-child/slick/slick-theme.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme/css/base.css?ver=21.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme/css/layout.css?ver=21.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme/css/shortcodes.css?ver=21.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme/assets/animations/animations.min.css?ver=21.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=21.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=21.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme/css/responsive.css?ver=21.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-fonts-css'  href='https://fonts.googleapis.com/css?family=Barlow%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic%7CCrimson+Text%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic%7CNoto+Serif%3A1%2C300%2C400%2C400italic%2C500%2C700%2C700italic&#038;ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://subscribe.sph.com.sg/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://subscribe.sph.com.sg/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<style id='mfn-dynamic-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sphtemplate-style-css'  href='https://subscribe.sph.com.sg/wp-content/themes/betheme-child/css/style.css?ver=8.5.8' type='text/css' media='all' />
<style id='mfn-custom-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://subscribe.sph.com.sg/wp-json/" /><link rel="alternate" type="application/json" href="https://subscribe.sph.com.sg/wp-json/wp/v2/pages/28308" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://subscribe.sph.com.sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://subscribe.sph.com.sg/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel='shortlink' href='https://subscribe.sph.com.sg/?p=28308' />
<link rel="alternate" type="application/json+oembed" href="https://subscribe.sph.com.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsubscribe.sph.com.sg%2Fpromotions%2F12mth5-st-one-digital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://subscribe.sph.com.sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsubscribe.sph.com.sg%2Fpromotions%2F12mth5-st-one-digital%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.3.15 stt:65,1;" />
<script type="text/javascript">
        var _mySPHObj;
        </script><script src="https://cdnjs.cloudflare.com/ajax/libs/validate.js/0.13.1/validate.min.js"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MTLRFKW');</script>
<!-- End Sample Google Tag Manager -->

<!-- Hotjar Tracking Code for https://subscribe.sph.com.sg -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:2014063,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="text/javascript">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</script>
<!-- Anti-flicker snippet (recommended) -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'OPT-W9NNDD5':true});</script>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-W9NNDD5" onerror="dataLayer.hide.end && dataLayer.hide.end()"></script>
<meta name="facebook-domain-verification" content="1h9jemddtk97ojfx3g0j59gvbrs0zc" />
    <!-- Dynamic Tag Manager -->
	<script>
	(function(){window.recordTier = window.recordTier || [], window.recordTier.push({eventName: 'dtm.js'});var e = document.getElementsByTagName('script')[0], r = document.createElement('script');r.async = !0, r.src = 'https://dtm-dra.platform.hicloud.com/download/web/dtm.js?id=DTM-0ac94d0477611d9b8177f79ddaa8453b', e.parentNode.insertBefore(r, e);})();
	</script>
	<!-- End Dynamic Tag Manager -->
            <script>
          jQuery(document).ready(function() {
			   if ($('#checkout-cta').length) {
					jQuery(".form-style .cta-button").removeAttr("onclick");
				}
		  });
        </script>
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
            <style type="text/css">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</style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            <link rel="icon" href="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/SPHM_logo_favicon-50x50.png" sizes="32x32" />
<link rel="icon" href="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/SPHM_logo_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/SPHM_logo_favicon.png" />
<meta name="msapplication-TileImage" content="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/SPHM_logo_favicon.png" />
<style type="text/css" data-type="vc_custom-css">#promotion_landing .accordian-header .questions {
    font-weight: 700;
    color: #333333;
}
#promotion_landing .accordian-body .answer {
    color: #333333;
}
#promotion_landing .accordian-body .answer a {
    color: #333333;
}


.comp.comp-promo-accordian-hori.inverse, #promotion_landing .the_content_wrapper ol li {
    color: #333;
}

.promo_landing_nt_con {
    max-width:1440px;
    margin: 0 auto !important;
    float:none;
}

.comp.comp-promo-accordian-hori.inverse .accordian-single .accordian-header {
    background-image: url(/wp-content/themes/betheme-child/images/icons/ArrowDown.svg);
    
}

.accodian-questions-container td, .accodian-questions-container th {
    border-color: #333 !important;
}

#promotion_landing .wpb_wrapper>.accordian-question-footer {
    border-top: solid 1px #333 !important;
}

#promotion_landing .promo_landing_nt_container_top .nt_step .step_single {
    width: 15%;
    max-width: 200px;
    margin: 30px;
    padding-right: 8px;
    text-align: left;
    vertical-align: top;
    padding-left: 15px;
    -webkit-box-flex: 0;
    -ms-flex: 0 0 25%;
    flex: 0 0 25%;
}

@media screen and (max-width: 991px) {
#promotion_landing .promo_landing_nt_container_top .nt_step .step_single {
    width: 30%;
    max-width: 300px;
    margin: 15px;
    -webkit-box-flex: 0;
    -ms-flex: 0 0 33.33333%;
    flex: 0 0 33.33333%;
    max-width: 33.33333%;
}
}

@media screen and (max-width: 767px) {
#promotion_landing .promo_landing_nt_container_top .nt_step .step_single {
 -webkit-box-flex: 0;
    -ms-flex: 0 0 50%;
    flex: 0 0 50%;
    max-width: 50%;
    width: 49%;
    margin: 16px 0;
    margin-bottom: 50px;
    padding-right: 8px;
    text-align: left;
    vertical-align: top;
}
}</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1626371235963{background-color: #ffffff !important;}.vc_custom_1622318052561{padding-right: 5% !important;padding-left: 5% !important;background-color: #333333 !important;}.vc_custom_1630372607252{background-color: #f5f5f5 !important;background-position: center !important;background-repeat: no-repeat !important;background-size: cover !important;}.vc_custom_1630372797040{padding-right: 5% !important;padding-left: 5% !important;background-color: #f5f5f5 !important;}.vc_custom_1627465467284{padding-right: 5% !important;padding-left: 5% !important;}.vc_custom_1630372440370{padding-right: 5% !important;padding-left: 5% !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="page-template page-template-template-promotions-landing page-template-template-promotions-landing-php page page-id-28308 page-child parent-pageid-7753  color-custom style-default button-flat layout-full-width no-content-padding header-plain header-fw minimalist-header-no sticky-header sticky-white ab-hide subheader-both-center menu-link-color menuo-right menuo-no-borders mobile-tb-center mobile-side-slide mobile-mini-mr-ll be-reg-2159 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">


	<!-- mfn_hook_top --><!-- mfn_hook_top -->
	
	
	<div id="Wrapper">

		
		
		<div id="Header_wrapper" class="" >

			<header id="Header">


<div class="header_placeholder"></div>

<div id="Top_bar" class="loading">

	<div class="container">
		<div class="column one">

			<div class="top_bar_left clearfix">

				
<div class="logo"><a id="logo" href="https://subscribe.sph.com.sg" title="SPH Newspapers (Straits Times, Business Times, ZaoBao), Magazines - Print &amp; Digital Subscription Plans" data-height="60" data-padding="15"><img class="logo-main scale-with-grid" src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/12/SPHM_logo_clear-bigger.png" data-retina="" data-height="187" alt="SPHM_logo_clear-bigger" data-no-retina /><img class="logo-sticky scale-with-grid" src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/12/SPHM_logo_clear-bigger.png" data-retina="" data-height="187" alt="SPHM_logo_clear-bigger" data-no-retina /><img class="logo-mobile scale-with-grid" src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/12/SPHM_logo_clear-bigger.png" data-retina="" data-height="187" alt="SPHM_logo_clear-bigger" data-no-retina /><img class="logo-mobile-sticky scale-with-grid" src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/12/SPHM_logo_clear-bigger.png" data-retina="" data-height="187" alt="SPHM_logo_clear-bigger" data-no-retina /></a></div>

				<div class="menu_wrapper">
					<div class='page_menu'><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="https://subscribe.sph.com.sg/promotions-listing/">Promotions</a></li>
</ul></div></div><div class='language_login_menu'><div class="menu-last-menu-container"><ul id="menu-last-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page"><li class="lang-switcher language_switcher_container" id="language_switcher_container" name="language_switcher_container"><a href="javascript:;" id="cur-lang">English</a>
                      <ul class="top-help-menu"><li><a href="https://subscribe.sph.com.sg/promotions/12mth5-st-one-digital/" id="en" data-val="English">English</a></li><li><a href="https://subscribe.sph.com.sg/zh/promotions/12mth5-st-one-digital/" id="zh" data-val="中文">中文</a></li></ul>
                    </li></li><li class="login_animation" style="display:none"><img style="width:50px; height:50px" src="https://subscribe.sph.com.sg/wp-content/themes/betheme-child/images/common/loading-add.gif" /></li><li class="menu-item menu-item-type-post_type menu-item-object-page" id="loginMenuButton"><a href="javascript:;" onClick="_mySPHObj.openLogin();getEventTracker('Header','Click','Login')" id="user_none_login"><img src="https://subscribe.sph.com.sg/wp-content/themes/betheme-child/images/icons/user-default.svg"><span>Login</span></a></li></ul></div></div><div class='hamburger_menu'><a href='javascript:;' data-ajax='false' class='hamburger-nav'><img src='https://subscribe.sph.com.sg/wp-content/themes/betheme-child/images/icons/menu-default.svg'></a><div class="nav-drop" for="nav-item-2"><ul class="in-navi-menu">
                  <li class="nav-item close-menu"><a href="javascript:;" data-ajax="false"><img src="https://subscribe.sph.com.sg/wp-content/themes/betheme-child/images/icons/close-cross.svg"></a></li>
            </ul><ul class="main-nav-menu" id="nav-child-2"><li class="nav-child-item"><a href="https://subscribe.sph.com.sg/promotions-listing/" data-ajax="false"  >Promotions</a></li><li class="nav-child-item got-child"><a href="javascript:;" data-ajax="false" id="1924">News publications</a><ul class="second-lvl-nav child_1924" style="display:none">
							<li> <a href="https://subscribe.sph.com.sg/publications-st/" data-ajax="false">The Straits Times</a></li>
							</ul><ul class="second-lvl-nav child_1924" style="display:none">
							<li> <a href="https://subscribe.sph.com.sg/publications-bt/" data-ajax="false">The Business Times</a></li>
							</ul><ul class="second-lvl-nav child_1924" style="display:none">
							<li> <a href="https://subscribe.sph.com.sg/publications-zb/" data-ajax="false">Lianhe Zaobao</a></li>
							</ul><ul class="second-lvl-nav child_1924" style="display:none">
							<li> <a href="https://subscribe.sph.com.sg/publications-sm/" data-ajax="false">Shin Min Daily News</a></li>
							</ul><ul class="second-lvl-nav child_1924" style="display:none">
							<li> <a href="https://subscribe.sph.com.sg/publications-bh/" data-ajax="false">Berita Harian</a></li>
							</ul><ul class="second-lvl-nav child_1924" style="display:none">
							<li> <a href="https://subscribe.sph.com.sg/publications-tm/" data-ajax="false">Tamil Murasu</a></li>
							</ul><ul class="second-lvl-nav child_1924" style="display:none">
							<li> <a href="https://subscribe.sph.com.sg/publications-tabl/" data-ajax="false">Tabla!</a></li>
							</ul><li class="nav-child-item"><a href="https://subscribe.sph.com.sg/student-publications/" data-ajax="false"  >Student publications</a></li><li class="nav-child-item"><a href="http://subscribe.sphmagazines.com.sg/" data-ajax="false"  >Magazine publications</a></li><li class="nav-child-item"><a href="https://subscribe.sph.com.sg/frequently-asked-questions/" data-ajax="false"  >FAQs</a></li><li class="nav-child-item"><a href="https://subscribe.sph.com.sg/contact-us/" data-ajax="false"  >Contact us</a></li></ul></div></div><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a>				</div>

				<div class="secondary_menu_wrapper">
									</div>

				<div class="banner_wrapper">
									</div>

				<div class="search_wrapper">
					
<form method="get" id="searchform" action="https://subscribe.sph.com.sg/">

	
	<i class="icon_search icon-search-fine"></i>
	<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>

	<input type="text" class="field" name="s" placeholder="Enter your search" />
	<input type="submit" class="display-none" value="" />

</form>
				</div>

			</div>

			
		</div>
	</div>
</div>
</header>
			<div id="Subheader"><div class="container"><div class="column one"></div></div></div>
		</div>

		
		<!-- mfn_hook_content_before --><!-- mfn_hook_content_before --><div id="overlayer" class="window-overlay">
		  <div class="ball-wrap">
			<div class="bounceball"></div>
			<div class="loading-msg"></div>
		  </div>
		</div><div id="Content">
	<div class="content_wrapper clearfix">

		<div class="sections_group">

			<div class="entry-content" itemprop="mainContentOfPage">

							<div class="wrap fluid-container" id="promotion_landing">
			  <main class="main">
				<div class="page-content promotion">
				  <div class="section-container">

					<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><div class="vc_row wpb_row vc_row-fluid promo_landing_nt_container_top vc_custom_1626371235963 vc_row-has-fill vc_row-o-content-bottom vc_row-flex"><div class="promo_landing_nt_container_left promo_landing_nt_con wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner vc_custom_1627465467284"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 30px"><span class="vc_empty_space_inner"></span></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="68" src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-300x68.png" class="vc_single_image-img attachment-medium" alt="" loading="lazy" srcset="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-300x68.png 300w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-1024x233.png 1024w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-768x174.png 768w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-1536x349.png 1536w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-2048x465.png 2048w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-260x59.png 260w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-50x11.png 50w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-MASTHEAD-HiRes-navy-150x34.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 30px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1 style="text-align: center;"><strong>Trusted. Timely. True.<br />
</strong></h1>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 15px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;" data-pm-slice="1 1 &#091;&#093;">Tap into expert insights, in-depth analyses and award-winning multimedia content at a fraction of the price</p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 17px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6 style="text-align: center;" data-pm-slice="1 1 &#091;&#093;"><span style="color: #5a9ddc;">$5.00/month</span></h6>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;">for the first 12 months</p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h5 style="text-align: center;" data-pm-slice="1 1 &#091;&#093;"><span style="color: #2b2b2b;">Prevailing rate of $9.90/month applies from the thirteenth month onwards, no contract.</span></h5>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/11/ST-Microsite-ST1D-Creative-03-750x480.jpg" width="750" height="480" alt="ST-Microsite-ST1D-Creative-03" title="ST-Microsite-ST1D-Creative-03" /></div>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid promo_landing_nt_container_top vc_custom_1622318052561 vc_row-has-fill"><div class="promo_landing_nt_container_left promo_landing_nt_con wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid single-val-container"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3><span style="color: #f5f5f5;">News at your fingertips</span></h3>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #f5f5f5;">ST One Digital is a digital-only package that comes with</span></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid nt_step"><div class="step_single wpb_column vc_column_container vc_col-sm-4 vc_col-xs-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="600" src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev.png 600w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev-300x300.png 300w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev-150x150.png 150w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev-146x146.png 146w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev-50x50.png 50w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev-75x75.png 75w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev-85x85.png 85w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/icon4-rev-80x80.png 80w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6><span style="color: #f5f5f5;">Exclusive articles and analyses</span></h6>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #f5f5f5;">Access subscriber-only content on the ST app and straitstimes.com</span></p>

		</div>
	</div>
</div></div></div><div class="step_single wpb_column vc_column_container vc_col-sm-4 vc_col-xs-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="600" src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4.png 600w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4-300x300.png 300w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4-150x150.png 150w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4-146x146.png 146w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4-50x50.png 50w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4-75x75.png 75w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4-85x85.png 85w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/06/STNT-ABT-Icon-4-80x80.png 80w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6><span style="color: #f5f5f5;">ST app access</span></h6>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #f5f5f5;">Conveniently access news via the ST app on 1 mobile device </span></p>

		</div>
	</div>
</div></div></div><div class="step_single wpb_column vc_column_container vc_col-sm-4 vc_col-xs-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="600" src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" srcset="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1.png 600w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1-300x300.png 300w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1-150x150.png 150w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1-146x146.png 146w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1-50x50.png 50w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1-75x75.png 75w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1-85x85.png 85w, https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/05/BTNT-ABT-Icon-2-1-80x80.png 80w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</figure>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h6><span style="color: #f5f5f5;">2-week e-paper archive</span></h6>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="color: #f5f5f5;">Catch up on news you might have missed — in the familiar newspaper format</span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_empty_space"   style="height: 50px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1630372607252 vc_row-has-fill vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid promo_landing_nt_con promotion_nt_landing_top vc_row-o-content-middle vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_right">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img class="vc_single_image-img " src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/08/ST1D-NDP-2021-LP-Visuals-product-03-611x461.png" width="611" height="461" alt="ST1D-Evergreen-2021-LP-Visuals-product-03" title="ST1D-Evergreen-2021-LP-Visuals-product-03" /></div>
		</figure>
	</div>
</div></div></div><div class="promo_landing_nt_container promo_landing_nt_con wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner vc_custom_1630372440370"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h1>Looking for a no-frills plan to fit your personal reading needs?</h1>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="wpb_text_column wpb_content_element vc_custom_1610962058614">
<div class="wpb_wrapper">
<p>ST One Digital best suits individual readers who enjoy the flexibility of reading their news in the digital layout as well as the e-paper format.
</p></div>
</div>

		</div>
	</div>
</div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid faq_container vc_custom_1630372797040 vc_row-has-fill"><div class="promo_landing_nt_con wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element  promo_landing_nt_con" >
		<div class="wpb_wrapper">
			<p><a name="FAQ"></a></p>
<h2 style="text-align: center;"><span style="color: #333333;">Frequently Asked Questions</span></h2>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 20px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
				<div class="comp comp-promo-accordian-hori inverse" id="comp-promo-accordian-hori-1" style="margin-top:-50px">
              <div class="comp-holder">
                <div class="accordian-container">
                  <div class="container">
                    <div class="row">
                      <div class="col-12">
                        <div class="accodian-questions-container">
						  											  <div class="accordian-single" id="acq-8293-0">
													<div class="accordian-header" for="acq-8293-0" onclick="getFAQEventTracker('answer-acq-8293-0','FAQ Accordian','Click','ST::2021ST1DDecPromo')">
													  <p class="questions">How does this package compare with the rest of ST’s available packages?</p>
													</div>
													<div class="accordian-body" for="acq-8293-0" id="answer-acq-8293-0">
													  <div class="answer"><p><span style="font-weight: 400; color: #333333;">This is a quick summary of how the package compares with the other home-subscription offerings by ST:</span></p>
<div class="table-responsive">
<table class="table" style="height: 381px; border: white;" width="697">
<tbody>
<tr>
<td><span style="color: #333333;"><span style="font-weight: 400;">Package/</span><span style="font-weight: 400;">Accesses</span></span></td>
<td>
<p style="text-align: center;"><span style="color: #333333;"><span style="font-weight: 400;">News Tablet<br />
</span><span style="font-weight: 400;">$24.90/mth</span></span></p>
</td>
<td>
<p style="text-align: center;"><span style="color: #333333;"><span style="font-weight: 400;">ST AIO<br />
</span><span style="font-weight: 400;">$29.90*/mth</span></span></p>
</td>
<td>
<p style="text-align: center;"><span style="color: #333333;"><span style="font-weight: 400;">ST All-Digital<br />
</span><span style="font-weight: 400;">$29.90/mth</span></span></p>
</td>
<td>
<p style="text-align: center;"><span style="color: #333333;"><span style="font-weight: 400;">ST Basic-Digital<br />
</span><span style="font-weight: 400;">$14.90/mth</span></span></p>
</td>
<td>
<p style="text-align: center;"><span style="color: #333333;"><span style="font-weight: 400;">ST One Digital<br />
</span><span style="font-weight: 400;">$9.90/mth</span></span></p>
</td>
</tr>
<tr>
<td>
<p style="text-align: left;"><span style="font-weight: 400; color: #333333;">Print Paper</span></p>
</td>
<td style="text-align: center;">
<p style="text-align: center;"><span style="font-weight: 400; color: #333333;">X</span></p>
</td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">✓</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">X</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">X</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">X</span></td>
</tr>
<tr>
<td>
<p style="text-align: left;"><span style="font-weight: 400; color: #333333;">E-paper</span></p>
</td>
<td style="text-align: center;">
<p style="text-align: center;"><span style="font-weight: 400; color: #333333;">✓</span></p>
</td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">✓</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">✓</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">X</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">✓</span></td>
</tr>
<tr>
<td>
<p style="text-align: left;"><span style="font-weight: 400; color: #333333;">Web Access</span></p>
</td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">1</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">1</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">1</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">1</span></td>
<td>
<p style="text-align: center;"><span style="font-weight: 400; color: #333333;">1</span></p>
</td>
</tr>
<tr>
<td style="text-align: center;">
<p style="text-align: left;"><span style="font-weight: 400; color: #333333;">App Access</span></p>
</td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">1</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">4</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">4</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">2</span></td>
<td>
<p style="text-align: center;"><span style="font-weight: 400; color: #333333;">1</span></p>
</td>
</tr>
<tr>
<td style="text-align: center;">
<p style="text-align: left;"><span style="font-weight: 400; color: #333333;">News Tablet Access</span></p>
</td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">1</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">0</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">0</span></td>
<td style="text-align: center;"><span style="font-weight: 400; color: #333333;">0</span></td>
<td>
<p style="text-align: center;"><span style="font-weight: 400; color: #333333;">0</span></p>
</td>
</tr>
</tbody>
</table>
</div>
<p><span style="color: #333333;">*Not inclusive of delivery charges.</span></p>
<div class="single-carousel" id="hcs-28308">
	<a href="">
	<div class="carousel-bg-img resp-bg" style="background-image:url('');"
		data-mob-bg=""
		data-des-bg=""
		active-link=""></div></a>
</div></div>
													</div>
											   </div>
											  											  <div class="accordian-single" id="acq-22941-1">
													<div class="accordian-header" for="acq-22941-1" onclick="getFAQEventTracker('answer-acq-22941-1','FAQ Accordian','Click','ST::2021ST1DDecPromo')">
													  <p class="questions">How do I cancel my subscription?</p>
													</div>
													<div class="accordian-body" for="acq-22941-1" id="answer-acq-22941-1">
													  <div class="answer"><p>You may cancel* your subscription to the package by providing us with at least 30 days’ prior notice, either via email or telephone. All of your entitlements under the Package will cease upon the expiry of your payment term.</p>
<h5><i>*All amounts (including any unutilised amount of the Promotional Subscription Fee) paid prior to the date of termination will be strictly</i><i> </i><b><i>non-refundable</i></b><i>.</i></h5>
<div class="single-carousel" id="hcs-28308">
	<a href="">
	<div class="carousel-bg-img resp-bg" style="background-image:url('');"
		data-mob-bg=""
		data-des-bg=""
		active-link=""></div></a>
</div></div>
													</div>
											   </div>
											  
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>


		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="accordian-question-footer"><a class="fancybox-inline" href="#tnc_container">For more detailed Terms and Conditions, please click here.</a></div>

		</div>
	</div>
</div></div></div></div>
<div class="single-carousel" id="hcs-28308">
	<a href="">
	<div class="carousel-bg-img resp-bg" style="background-image:url('');"
		data-mob-bg=""
		data-des-bg=""
		active-link=""></div></a>
</div></div></div></div>			<div style="display:none" class="fancybox-hidden">
			<div id="tnc_container" style="height:300px">
			<div class="tnc_container">
					<div class="tnc_title"></div>
					<div class="tnc_content"><div class="tnc_container">
					<div class="tnc_title">ST One Digital $5/month Promotion 2021 Terms and Conditions</div>
					<div class="tnc_content"><p>Updated on November 19, 2021</p>
<p>1. Participation in this promotion is subject to the terms and conditions herein (the &#8220;Specific T&amp;Cs&#8221;) and the Standard Terms and Conditions available above (the &#8220;General T&amp;Cs&#8221; and, together with the Specific T&amp;Cs, the &#8220;T&amp;Cs&#8221;). In the event of any conflict or inconsistency between the General T&amp;Cs and the Specific T&amp;Cs, the Specific T&amp;Cs shall prevail.</p>
<p>2. This promotion is for The Straits Times (ST) One Digital (the &#8220;Package&#8221;), and is available for subscribers in Singapore, subject to the General T&amp;Cs and the Specific T&amp;Cs. This promotion is valid during the period commencing from 1 November 2021 to such date as may be determined by SPH Media Limited in its sole and absolute discretion (the &#8220;Promotion Period&#8221;).</p>
<p>3. Under this promotion, eligible subscribers will, subject to the General T&amp;Cs and the Specific T&amp;Cs, be entitled to subscribe for the Package at the promotional price of S$5.00 per month (the &#8220;Promotional Price&#8221;) for the first twelve (12) months of their subscription to the Package, and thereafter, the subscribers will be charged the prevailing monthly subscription fees in respect of their subscription to the Package. As of the date of the Specific T&amp;Cs, the monthly subscription fees in respect of the Package is S$9.90. Eligible subscribers may only enjoy this promotion once.</p>
<p>4. You may cancel your subscription to the Package at any time. However, you agree that your subscription to the Package will continue and be renewed automatically on a monthly basis until you expressly instruct us that you wish to cancel your subscription by providing us with at least 30 days’ prior notice.</p>
<p>5. Eligibility:</p>
<p style="padding-left: 40px;">5.1. The following groups of subscribers are eligible for this promotion:</p>
<p style="padding-left: 80px;">5.1.1. New subscribers (&#8220;New Subscribers&#8221;): Persons who: (a) are not Vendor Subscribers (as defined below) or Existing Subscribers (as defined below); and (b) do not currently have a subscription to the Package are, subject to the General T&amp;Cs and the Specific T&amp;Cs, eligible for this promotion.</p>
<p style="padding-left: 80px;">5.1.2 Vendor subscribers (&#8220;Vendor Subscribers&#8221;): Existing subscribers who are currently subscribing to ST Print through a newspaper vendor and are paying their ST subscription fee to it are, subject to the General T&amp;Cs and the Specific T&amp;Cs, eligible for this promotion. (Upon subscription for the Package under this promotion, the existing ST Print subscription of these Vendor Subscribers with their newspaper vendors will be terminated and they will become direct subscribers of the Package with SPH Media Limited.)</p>
<p style="padding-left: 40px;">5.2. The following persons (collectively, &#8220;Existing Subscribers&#8221;) are not eligible for this promotion (whether or not the minimum subscription period under their respective packages have expired):</p>
<p style="padding-left: 80px;">5.2.1. Existing contract subscribers which entails a minimum subscription period of the Package as well as the ST News Tablet package, ST All-Digital package, ST Basic Digital package or the ST All Digital + Print package (collectively, the &#8220;Other Packages&#8221;) with SPH Media Limited; and</p>
<p style="padding-left: 80px;">5.2.2. Persons who had terminated their subscription with SPH Media Limited to the Package or any of the Other Packages anytime within the 90 days prior to the date of submission of the subscription application hereunder.<br />
A person is deemed to be an Existing Subscriber if any member of the same household has at any time previously subscribed to the Package (or any of the Other Packages) directly with SPH Media Limited or terminated the same anytime within the 90 days prior to the date of the submission of the subscription application hereunder. For the purposes of the Specific T&amp;Cs, a &#8220;household&#8221; refers to a domestic unit comprising members of the same family who have the same billing address and/or delivery address.</p>
<p>6. For information on when your subscription to the Package will commence, please refer to the below</p>
<p style="padding-left: 40px;">6.1. New Subscribers</p>
<p style="padding-left: 80px;">6.1.1. For applications received through the SPH Media Limited subscription platform, subscription in respect of the Package will commence on or around 2 working days after the subscription application is received by SPH Media Limited.</p>
<p style="padding-left: 80px;">6.1.2. For applications received through call-in, subscription will commence either 1st or 15th day of the upcoming month (subject to processing time of 7 – 9 working days)</p>
<p style="padding-left: 40px;">6.2. Vendor Subscribers</p>
<p style="padding-left: 80px;">6.2.1. For applications received from 1st – 15th of current month, direct subscription with SPH Media Limited will commence on the 1st day of the upcoming month.</p>
<p style="padding-left: 80px;">6.2.2. For applications received from 16th – 31st of current month, direct subscription with SPH Media Limited PH will commence on the 1st day of the following month.</p>
<p>7. To qualify for this promotion, eligible subscribers must (a) take up a new subscription to the Package, and (b) the duly completed subscription application form must be received by SPH Media Limited within the Promotion Period. Requests for extensions of the Promotion Period will not be entertained, and applications for subscriptions received by SPH Media Limited after the Promotion Period will not qualify. SPH Media Limited has the right to determine your eligibility for this promotion at its sole and absolute discretion and its decision thereon shall be final and binding.</p>
<p>8. Only one (1) subscription to the Package under this promotion may be redeemed or enjoyed per household.</p>
<p>9. Unless SPH Media Limited has stated expressly otherwise, each subscriber may only enjoy one promotional or premium offer at any time, which may not be applied in conjunction with any other promotions or offers.</p>
<p>10. SPH Media Limited may, at its sole and absolute discretion, vary, amend or revise the T&amp;Cs (including, without limitation, the Promotional Price and the Promotion Period) and/or terminate or withdraw this promotion at any time without prior notice.</p>
<div class="single-carousel" id="hcs-28308">
	<a href="">
	<div class="carousel-bg-img resp-bg" style="background-image:url('');"
		data-mob-bg=""
		data-des-bg=""
		active-link=""></div></a>
</div></div>
				</div>
<div class="tnc_container">
					<div class="tnc_title">Standard Subscription Terms and Conditions</div>
					<div class="tnc_content"><p>(Last updated on 1 October 2021)</p>
<p>1. These Standard Subscription Terms and Conditions (“Standard Terms”) govern your subscription(s) to newspapers published by SPH Media Limited and its successors-in-title (“SPH Media”), irrespective of the delivery platform or means of access. SPH Media has the right to amend these Standard Terms from time to time by posting any amendments on its website, and you agree to be bound by these amendments.</p>
<p>2. You must be 18 years old and above to subscribe to our services. If you are below 18 years old, please get your parent or guardian to undertake the subscription. You hereby represent and warrant that you are at least 18 years old and have the necessary legal capacity, right, power and authority to agree to these Standard Terms and you are either;</p>
<p style="padding-left: 40px;">(a) using and/or accessing the subscription and contracting in your own personal capacity;</p>
<p style="padding-left: 40px;">(b) using and/or accessing the subscription and contracting on behalf of a corporate entity; or</p>
<p style="padding-left: 40px;">(c) contracting as parent or guardian of a child or ward who is less than 18 years old and who is using and/or accessing the subscription, in which event you agree as his/her parent/guardian, both in your personal capacity and on behalf of your child/ward, to be bound by these Standard Terms and to be liable for your child’s or ward’s acts and omissions while using and/or accessing the subscription, and you also agree to ensure that your child or ward observes these Standard Terms.</p>
<p>3. You also agree to be bound by any specific terms governing payment, subscription fees, minimum subscription periods, entitlements to any gift or premium under any promotion, termination fees and delivery fees which are applicable to your subscription as set out in our application forms for the relevant subscription packages and payment terms you have selected.</p>
<p>4. SPH Media has the right to vary subscription fees payable or any other term relating to your subscription from time to time upon giving you at least 1 month&#8217;s prior notice.</p>
<p>5. Please take note that if you have opted to take delivery of the print edition of your subscribed newspapers, the applicable Delivery Fee, once charged, is non-refundable. Delivery Fees are charged by residential type, and will be charged per subscriber account per delivery address.</p>
<p>6. You should receive a letter acknowledging your subscription within 30 days of confirming your subscription.</p>
<p>7. All subscription fees are due in advance. Please ensure that payment is made and cleared by your bank before each monthly/annual recurring payment is due. For payments by credit card, your credit card account must be in good standing and remain valid for the monthly/annual charge(s) to be debited successfully. If your credit card has expired, or if you wish to use a different credit card, you must notify us promptly by contacting our Customer Service – Circulation department at least 14 days before your next subscription fee payment is due. If you fail to provide us such notice in a timely manner, you shall be liable for any prevailing administrative, termination or other fees which SPH Media may impose in accordance with clause 10 below.</p>
<p>8. Your subscription will continue and be renewed automatically on a monthly basis after the first month/year until you expressly instruct us that you wish to terminate your subscription by providing us with at least 30 days’ prior notice in writing at Customer Service, Circulation SPH Media. 1000 Toa Payoh North Annexe Level 6, News Centre Singapore 318994. If the minimum subscription period applicable to your subscription has not yet expired as at the date of such termination, the prevailing administrative, termination or other fees shall also be due and payable by you. Unless otherwise stated by SPH Media, any renewal of your subscription will be on the prevailing subscription terms.</p>
<p>9. If timely payment of your subscription fees or other payments due from you is not made for any reason, or if you breach any other terms and conditions that are applicable to your subscription, SPH Media may, without prejudice to its rights and remedies at law to recover any sums due from you, suspend or terminate your subscription without further notice or obligation to you and you may be subject to the prevailing administrative, termination or other fees.</p>
<p>10. If you experience any issues pertaining to delivery of newspapers (including but not limited to non-delivery of print editions of newspapers), please alert us promptly by contacting our Customer Service no later than two (2) days after the date of the newspaper(s) in question.</p>
<p>11. In the event of any discrepancies or inaccuracies in your invoice/statement/records relating to the payment for your subscription, you must notify us promptly by contacting our Customer Service – Circulation department no later than fourteen (14) days from the date of the invoice/statement/records for us to investigate into the matter, otherwise our records shall be conclusive of the amounts due from you and we will not entertain any disputes in relation to the same.</p>
<p>12. You confirm that the information provided in your subscription application form is true and correct at the point of application, and undertake to promptly inform SPH Media if there are any changes to the information provided from time to time.</p>
<p>13. You may seek a temporary suspension of delivery of print newspaper(s) (&#8220;Temporary Stop&#8221;) by making a Temporary Stop request online at our website at <a href="https://subscribe.sph.com.sg/">https://subscribe.sph.com.sg/</a> (click on &#8220;Temporary Stop&#8221; option under &#8220;My Services&#8221; section). You agree that any Temporary Stop request (a) is offered on a goodwill basis only and is subject to SPH Media&#8217;s approval in its absolute discretion, (b) must be made at least three (3) clear working days (excluding Saturdays, Sundays and public holidays) before its intended start date, and (c) must be for a minimum of 3 consecutive days and cannot exceed 30 consecutive days per request.</p>
<p>14. If you are a Print-only subscriber and your Temporary Stop request is approved for a duration of at least 8 days, SPH Media may in its absolute discretion offer a refund or credit of your subscription for the duration of the Temporary Stop, up to a maximum of 30 days per calendar year in aggregate. All-in-One subscribers are not entitled to any refund or credit of subscription for any Temporary Stop of any duration as they will continue to have access to digital editions of their subscribed publications.</p>
<p>15. You agree and acknowledge that notwithstanding any approval by SPH Media of a Temporary Stop request, SPH Media does not undertake or guarantee that all delivery personnel will carry out Temporary Stop requests without error or at all. In such event, notwithstanding Clause 14, you remain liable to pay for all newspapers delivered to you during any Temporary Stop period requested. SPH Media shall not be liable for any loss or damage which you may suffer in connection with any continued delivery of newspaper(s) or any Temporary Stop request.</p>
<p>16. By submitting your subscription application form, you hereby agree and consent to:</p>
<p style="padding-left: 40px;">(i) the terms of our Privacy Policy which can be found at <a href="https://corporate.sph.com.sg/legal/sph_privacy.html">https://corporate.sph.com.sg/legal/sph_privacy.html</a> as amended from time to time, and the terms of the Privacy Policy are incorporated into these Standard Terms by reference;</p>
<p style="padding-left: 40px;">(ii) SPH Media, using and disclosing your personal data for the purposes of processing your subscription application and to provide you with the products and services you have requested. These purposes are set out in the SPH Media Privacy Policy which can be found at <a href="https://corporate.sph.com.sg/legal/sph_privacy.html">https://corporate.sph.com.sg/legal/sph_privacy.html</a> and which may be amended from time to time; and</p>
<p style="padding-left: 40px;">(iii) the terms of our SPH Media Member Terms and Conditions which can be found at <a href="https://corporate.sph.com.sg/legal/sph_privacy.html">https://corporate.sph.com.sg/legal/sph_privacy.html</a> as amended from time to time, and the terms of the SPH Media Member Terms and Conditions are incorporated into these Standard Terms by reference. You further agree that SPH Media&#8217;s decision on all matters or disputes relating to or in connection with your subscription and any matters ancillary thereto (including without limitation payment, delivery, promotions or eligibility requirements) are final and conclusive on you. In the event of conflict between these Standard Terms and the SPH Media Member Terms and Conditions, these Standard Terms shall prevail.</p>
<p>17. SPH Media has the right to vary or amend any terms and conditions which may apply to your subscription upon notice in writing by posting to SPH Media&#8217;s website.</p>
<p>18. For more details on subscription matters, please refer to <a href="https://www.subscribe.sph.com.sg">www.subscribe.sph.com.sg</a></p>
<div class="single-carousel" id="hcs-28308">
	<a href="">
	<div class="carousel-bg-img resp-bg" style="background-image:url('');"
		data-mob-bg=""
		data-des-bg=""
		active-link=""></div></a>
</div></div>
				</div>
<div class="single-carousel" id="hcs-28308">
	<a href="">
	<div class="carousel-bg-img resp-bg" style="background-image:url('');"
		data-mob-bg=""
		data-des-bg=""
		active-link=""></div></a>
</div></div>
				</div>			</div>
			</div>

					
			
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: subscribe.sph.com.sg @ 2021-12-02 06:11:56 by W3 Total Cache
-->            <div class="comp comp-promo-footer" >
              <div class="comp-holder">
                <div class="promotion-footer">
                  <div class="container">
                    <div class="row">
                      <div class="col-12 col-md-5 col-lg-6 package-details">
                        <div class="details-container">
                          <h2>The Straits Times One Digital</h2><a href="#tnc_container" class="fancybox-inline">
                            <p class="small-txt">*No contract. For detailed terms and conditions, click here.</p></a>
                        </div>
                      </div>
                      <div class="col-12 col-md-7 col-lg-6 package-action">
                        <div class="package-price">
                          <p class="pretext">First 12 months at</p>
                          <h2 class="price-label">$5.00*/month</h2>
                          <p class="strikethrough">$9.90/month</p>
                        </div>
                        <div class="package-cta">

												<form class="form-style" style="margin-bottom:0px !important">
												<button class="cta-button full primary do-login" style="background-color:#005daa" preselect="2021ST1DDecPromo-TheStraitsTimesOneDigitalMthlyPrepaidFirst12Mths5-LP"><span >Subscribe Now</span></button>									<input type="hidden" name="customer_support_url" value="https://subscribe.sph.com.sg/customer-support/" id="customer_support_url">
									</form>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
												<div class="lightbox-overlay"> </div>
												<div class="sph-lightbox" id="common">
							<div class="custom-ligthbox">
								<div class="close-lightbox"><span>Close</span> <img src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMHB4JyB3aWR0aD0nMTAwcHgnICBmaWxsPSIjMDAwMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2ZXJzaW9uPSIxLjEiIHg9IjBweCIgeT0iMHB4IiB2aWV3Qm94PSIwIDAgMTAwIDEwMCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgMTAwIDEwMDsiIHhtbDpzcGFjZT0icHJlc2VydmUiPjxzdHlsZSB0eXBlPSJ0ZXh0L2NzcyI+Cgkuc3Qwe2ZpbGwtcnVsZTpldmVub2RkO2NsaXAtcnVsZTpldmVub2RkO30KPC9zdHlsZT48cGF0aCBjbGFzcz0ic3QwIiBkPSJNNjEuMiw1MC41bDMyLjEsMzIuMWMzLDMsMyw3LjcsMCwxMC43Yy0zLDMtNy43LDMtMTAuNywwTDUwLjUsNjEuMkwxOC40LDkzLjNjLTMsMy03LjcsMy0xMC43LDAgIGMtMy0zLTMtNy43LDAtMTAuN2wzMi4xLTMyLjFMNy43LDE4LjRjLTMtMy0zLTcuNywwLTEwLjdzNy43LTMsMTAuNywwbDMyLjEsMzIuMUw4Mi42LDcuN2MzLTMsNy43LTMsMTAuNywwYzMsMywzLDcuNywwLDEwLjcgIEw2MS4yLDUwLjV6Ij48L3BhdGg+PC9zdmc+"></div>
								<div class="lightbox-content">
									<div class="window-overlay lightbox" id="overlayer">
										<div class="ball-wrap">
											<div class="bounceball"></div>
										</div>
									</div>
									<div class="lightbox-body" id="lbody"></div>
									<div id="error"></div>
								</div>
							</div>
						</div>
						<div class="in-lightbox" id="passiveMsgBox">
							<div class="custom-ligthbox xs">
								<div class="close-lightbox" for="passiveMsgBox"><span>Close</span> <img src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMHB4JyB3aWR0aD0nMTAwcHgnICBmaWxsPSIjMDAwMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2ZXJzaW9uPSIxLjEiIHg9IjBweCIgeT0iMHB4IiB2aWV3Qm94PSIwIDAgMTAwIDEwMCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgMTAwIDEwMDsiIHhtbDpzcGFjZT0icHJlc2VydmUiPjxzdHlsZSB0eXBlPSJ0ZXh0L2NzcyI+Cgkuc3Qwe2ZpbGwtcnVsZTpldmVub2RkO2NsaXAtcnVsZTpldmVub2RkO30KPC9zdHlsZT48cGF0aCBjbGFzcz0ic3QwIiBkPSJNNjEuMiw1MC41bDMyLjEsMzIuMWMzLDMsMyw3LjcsMCwxMC43Yy0zLDMtNy43LDMtMTAuNywwTDUwLjUsNjEuMkwxOC40LDkzLjNjLTMsMy03LjcsMy0xMC43LDAgIGMtMy0zLTMtNy43LDAtMTAuN2wzMi4xLTMyLjFMNy43LDE4LjRjLTMtMy0zLTcuNywwLTEwLjdzNy43LTMsMTAuNywwbDMyLjEsMzIuMUw4Mi42LDcuN2MzLTMsNy43LTMsMTAuNywwYzMsMywzLDcuNywwLDEwLjcgIEw2MS4yLDUwLjV6Ij48L3BhdGg+PC9zdmc+"/></div>
								<div class="lightbox-content">
									<form class="checkout-style">
										<!-- <div class="lightbox-header">
											<h2 class="regular semi">Signing out of device</h2>
										</div> -->
										<div class="lightbox-body">
											<p class="subtext"></p>
										</div>
										<div class="lightbox-footer">
											<button class="proceed-cancel short cta-button" for="passiveMsgBox">Close</button>
										</div>
									</form>
									<div id="error"></div>
								</div>
							</div>
						</div>
<!-- COS plan prompt - START-->

<div class="in-lightbox" id="cos-1">
	<div class="custom-ligthbox sm">
		<div class="close-lightbox" for="cos-1"><span>Close</span> <img src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMHB4JyB3aWR0aD0nMTAwcHgnICBmaWxsPSIjMDAwMDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIiB2ZXJzaW9uPSIxLjEiIHg9IjBweCIgeT0iMHB4IiB2aWV3Qm94PSIwIDAgMTAwIDEwMCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgMTAwIDEwMDsiIHhtbDpzcGFjZT0icHJlc2VydmUiPjxzdHlsZSB0eXBlPSJ0ZXh0L2NzcyI+Cgkuc3Qwe2ZpbGwtcnVsZTpldmVub2RkO2NsaXAtcnVsZTpldmVub2RkO30KPC9zdHlsZT48cGF0aCBjbGFzcz0ic3QwIiBkPSJNNjEuMiw1MC41bDMyLjEsMzIuMWMzLDMsMyw3LjcsMCwxMC43Yy0zLDMtNy43LDMtMTAuNywwTDUwLjUsNjEuMkwxOC40LDkzLjNjLTMsMy03LjcsMy0xMC43LDAgIGMtMy0zLTMtNy43LDAtMTAuN2wzMi4xLTMyLjFMNy43LDE4LjRjLTMtMy0zLTcuNywwLTEwLjdzNy43LTMsMTAuNywwbDMyLjEsMzIuMUw4Mi42LDcuN2MzLTMsNy43LTMsMTAuNywwYzMsMywzLDcuNywwLDEwLjcgIEw2MS4yLDUwLjV6Ij48L3BhdGg+PC9zdmc+"/></div>
		<div class="lightbox-content">
			<form class="checkout-style">
				<div class="lightbox-header">
					<h2 class="regular semi">Modify subscription</h2>
				</div>
				<div class="lightbox-body">
					<p class="subtext">You have existing subscriptions with us. Please select the subscription you wish to modify below:</p>
					<div class="plan-selector-container">
						<div class="form-row">
							<div class="form-element select" id="cosSelection">

														</div>
						</div>
					</div>
					<p class="small-txt light-grey">If you want to purchase an additional subscription of the selected package for your household, <br>please <a href="javascript:;" onclick="RedirectCustomerSupport('')" style="color: #0088f7">click here</a>.</p>
				</div>
				<div class="lightbox-footer">
					<button class="cancel short cta-button" id="proceed-cancel" for="cos-1">Cancel</button>
					<button class="proceed short cta-button icon" id="proceed-cos" options="" for="cos-1" disabled="disabled">Proceed  <img src="data:image/svg+xml,%3Csvg enable-background='new 0 0 20 20' viewBox='0 0 20 20' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m6.1.5c-.3-.3-.8-.3-1.1 0s-.3.8 0 1l8.4 8.5-8.4 8.5c-.3.3-.3.8 0 1.1.1.1.3.2.5.2s.3-.1.5-.2l9-9c.3-.3.3-.8 0-1.1z' fill='%23f9f9f9'/%3E%3C/svg%3E"/></button>
				</div>
			</form>
			<div id="error"></div>
		</div>
	</div>
</div>

          </div>
        </div>
      </main>
    </div>



						
				<div class="section section-page-footer">
					<div class="section_wrapper clearfix">

						<div class="column one page-pager">
													</div>

					</div>
				</div>

			</div>

			
		</div>

		
	</div>
</div>
<div id="cos-plan-selected" code="" style="display:none"></div>
<input type="hidden" id="ga_pageview" title="Promos-ST" at="" eshopProductFamily="ST" eshopPackagecode="TheStraitsTimesOneDigitalMthlyPrepaidFirst12Mths5" eshopPromoCode="2021ST1DDecPromo" eshopProductName="2021ST1DDecPromo-TheStraitsTimesOneDigitalMthlyPrepaidFirst12Mths5-LP" eshopProductCode="2021ST1DDecPromo-TheStraitsTimesOneDigitalMthlyPrepaidFirst12Mths5-LP" eshopUserStatus="Anonymous" deviceid="" lotameid="" cxenseid="" orderid="" orderStatus="" page="promotion-page" pubflag="">

<script type='text/javascript'>
		jQuery(document).on('ready', function() {
				jQuery('.promo-landing-carousel').slick({
				  dots: true,
				  arrows: true,
				  infinite: true,
				  speed: 300,
				  slidesToShow: 1,
				  adaptiveHeight: true,
				  fade: true,
				  prevArrow:'<div class=\"slick-prev slick-arrow\"> </div>',
				  nextArrow:'<div class=\"slick-next slick-arrow\"> </div>'
				});
			});
</script>


<!-- mfn_hook_content_after --><!-- mfn_hook_content_after -->

	<footer id="Footer" class="clearfix">

		
		<div class="widgets_wrapper"><div class="container"><div class="row"><div class=" col-9 col-md-3 col newspaper-links"><aside id="nav_menu-1" class="widget widget_nav_menu"><h4>ABOUT US</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3677"><a href="https://subscribe.sph.com.sg/promotions-listing/">Promotions</a></li>
<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://subscribe.sph.com.sg/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://www.sph.com.sg/legal/sph_privacy.html">Privacy Policy</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.sph.com.sg/legal/pdpa.html">Personal Data Protection</a></li>
</ul></div></aside></div><div class=" col-12 col-md-4 col company-links"><aside id="custom_html-1" class="widget_text widget widget_custom_html"><h4>Contact Us</h4><div class="textwidget custom-html-widget"><div class="contact-details">
Write to us<br><a href="mailto:circs@sph.com.sg" id="footer_contactus_email">circs@sph.com.sg</a>
<p></p>
Send us a message<br>
	<a href="/contact-us/">Online form</a></div></div></aside></div><div class=" col-3 col-md-4 offset-md-1 col newsletter-footer"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="logo-container"><a href="/" data-ajax="false"><img src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/12/SPHLogoWhite_bigger.png"></a></div></div></aside></div></div></div></div>
		
			<div class="footer_copy">
				<div class="container">
					<div class="row">
         			 	<div class="col-12">

						
						<div class="copy">

							<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="copy"><span>Copyright © 2021 SPH Media Limited. Co. Regn. No. 202120748H. All Rights Reserved. <br></span>1000 Toa Payoh North Annexe Level 6, News Centre Singapore 318994</div></div></aside>						</div>

						<ul class="social"></ul>
						</div>
					</div>
				</div>
			</div>

		
		
	</footer>

</div>

<div id="Side_slide" class="right dark" data-width="250"><div class="close-wrapper"><a href="#" class="close"><i class="icon-cancel-fine"></i></a></div><div class="extras"><div class="extras-wrapper"><a class="lang-active" href="#"><img src="https://subscribe.sph.com.sg/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English" width="18" height="12"/><i class="icon-down-open-mini"></i></a></div></div><div class="lang-wrapper"><ul class="wpml-lang"><li><a href="https://subscribe.sph.com.sg/promotions/12mth5-st-one-digital/" class="active"><img src="https://subscribe.sph.com.sg/wp-content/plugins/sitepress-multilingual-cms/res/flags/en.png" alt="English" width="18" height="12"/></a></li><li><a href="https://subscribe.sph.com.sg/zh/promotions/12mth5-st-one-digital/" class=""><img src="https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/flags/china_flag.png" alt="Chinese" width="18" height="12"/></a></li></ul></div><div class="menu_wrapper"></div><ul class="social"></ul></div><div id="body_overlay"></div>


<!-- mfn_hook_bottom --><!-- mfn_hook_bottom -->
<input type="hidden" name="INVALID_LDAP_ACCOUNT" value="We're sorry, this account cannot be used to log in here. If you have access rights through one of our partners, please log in on our partner's site or create a mySPH account here." id="INVALID_LDAP_ACCOUNT">
<input type="hidden" name="MULTIPLE_LDAP_ID" value="Sorry, we are unable to proceed with your request. Please contact our Customer Experience Officers through <a href='/contact-us/' style='color:#555;text-decoration:underline'>this form</a> or at +65 6388 3838 (Mon - Fri 8.30am to 6pm, Sat & Sun 8.30am to 12pm, closed on public holidays)." id="MULTIPLE_LDAP_ID">
<input type="hidden" name="disable_mysph_sso" value="0" id="disable_mysph_sso">
<input type="hidden" name="mysphsessionid" value="" id="mysphsessionid">
<div class="contact-lighbox promotion-landing-lightbox" id='error-lightbox' name='error-lightbox' style='z-index:10000;display:none'>
		<div class="overlay-contact"></div>
			  <div class="contact-modal-box">
				<div class="contact-modal-header"><i class="fas fa-info-circle"></i>
				  <p class="subtext" id='error-lightbox-msg' name='error-lightbox-msg'>&nbsp;</p>
				</div>
				<div class="contact-modal-body">
				  <button class="cta-button primary half" id='error-lightbox-btn' name='error-lightbox-btn'>OK</button>
				</div>
			  </div>
    </div>

<div class="helper-box-overlay"></div><div id="mysph" svc="eshop_online" lan="en"></div>
        <script src="https://static.mysph.sph.com.sg/ecom/js/mySPHIdentityLightboxEcom.js"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MTLRFKW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<style type='text/css'>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</style>

<script type='text/javascript' src='https://service.force.com/embeddedservice/5.0/esw.min.js'></script>
<script type='text/javascript'>
var initESW = function(gslbBaseURL) {
embedded_svc.settings.displayHelpButton = true; //Or false
embedded_svc.settings.language = ''; //For example, enter 'en' or 'en-US'
embedded_svc.settings.chatbotAvatarImgURL = "https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2020/12/Avatar-40-x-40.png";
embedded_svc.settings.avatarImgURL= "https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2020/12/Avatar-40-x-40.png";
embedded_svc.settings.smallCompanyLogoImgURL = "https://eshop-4-prod-public.s3.amazonaws.com/cms/uploads/2021/12/sph_media_chatbot.png";
embedded_svc.settings.defaultMinimizedText = 'Chat with us!'; //(Defaults to Chat with an Expert)
//embedded_svc.settings.disabledMinimizedText = '...'; //(Defaults to Agent Offline)

embedded_svc.settings.loadingText = 'Please wait.'; //(Defaults to Loading)
//embedded_svc.settings.storageDomain = 'yourdomain.com'; //(Sets the domain for your deployment so that visitors can navigate subdomains during a chat session)

// Settings for Chat
//embedded_svc.settings.directToButtonRouting = function(prechatFormData) {
// Dynamically changes the button ID based on what the visitor enters in the pre-chat form.
// Returns a valid button ID.
//};
//embedded_svc.settings.prepopulatedPrechatFields = {}; //Sets the auto-population of pre-chat form fields
//embedded_svc.settings.fallbackRouting = []; //An array of button IDs, user IDs, or userId_buttonId
//embedded_svc.settings.offlineSupportMinimizedText = '...'; //(Defaults to Contact Us)

embedded_svc.settings.enabledFeatures = ['LiveAgent'];
embedded_svc.settings.entryFeature = 'LiveAgent';
	
//ADDED MANUALLY
var ga_pageview = document.getElementById('ga_pageview');
var eshopUserStatus = ga_pageview.getAttribute('eshopUserStatus');
if(eshopUserStatus=="Anonymous") {
	var logged_in = "false";
} else {
	var logged_in = "true";
}
	

embedded_svc.settings.extraPrechatFormDetails = [{
  "label":"Logged In",  
  "value": logged_in, //CMS value
  "transcriptFields": ["LoggedIn__c"]
},
{
"label":"AccountNumber",  
"value": "", //CMS value
"transcriptFields": ["AccountNumber__c"]
},	
{
  "label":"sessionId", 
  "value":"", //CMS value
  "transcriptFields": ["sessionId__c"]
}];
	
	
embedded_svc.settings.prepopulatedPrechatFields = {
		FirstName: "",  //CMS value
		LastName: "",  //CMS value
		Email: "",  //CMS value
		MobilePhone: "",  //CMS value
		Consent_Tracking__c: "Yes", // default the value to yes if nothing on cms
		Subject: "enquiry", //default this value
		First_Name_Chat__c : "", //Same as First Name
		Last_Name_Chat__c : "", //Same as Last Name
		Eshop_ContactId__c : "", //Salesforce Contact ID from eshop.
		SuppliedName: ",", //CMS join Firstname and Lastname eg Joseph, Tey
		SuppliedEmail: "", //Same as email
		Marketing_Consent_Chat__c: "Yes" //Same as Consent_Tracking__c
};
//END OF ADDED MANUALLY

embedded_svc.init(
'https://sphcrsm.my.salesforce.com',
'https://crsm.force.com/chat',
gslbBaseURL,
'00D90000000rcem',
'Live_Chat',
{
baseLiveAgentContentURL: 'https://c.la1-c2-ukb.salesforceliveagent.com/content',
deploymentId: '5720o000000gBFo',
buttonId: '5730o000000gBRB',
baseLiveAgentURL: 'https://d.la1-c2-ukb.salesforceliveagent.com/chat',
eswLiveAgentDevName: 'Live_Chat',
isOfflineSupportEnabled: false
}
);
};

if (!window.embedded_svc) {
var s = document.createElement('script');
s.setAttribute('src', 'https://sphcrsm.my.salesforce.com/embeddedservice/5.0/esw.min.js');
s.onload = function() {
initESW(null);
};
document.body.appendChild(s);
} else {
initESW('https://service.force.com');
}

</script>


            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        <script type='text/javascript' id='betheme-child-funcitons-js-js-extra'>
/* <![CDATA[ */
var checkout_ajax_object = {"ajax_url":"https:\/\/subscribe.sph.com.sg\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme-child/js/functions-min.js?ver=7.1.0' id='betheme-child-funcitons-js-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme-child/dist/purify.min.js?ver=3.9.1' id='betheme-child-dompurify-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=5.5.6' id='popper-1-js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js?ver=5.5.6' id='bootstrap-4-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme-child/js/all.js?ver=5.5.6' id='fontawesome-js-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme-child/slick/slick.js?ver=5.5.6' id='slick-js-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' id='mfn-plugins-js-extra'>
/* <![CDATA[ */
var mfn = {"mobileInit":"1240","parallax":"translate3d","responsive":"1","sidebarSticky":"","lightbox":{"disable":false,"disableMobile":false,"title":false},"slider":{"blog":0,"clients":0,"offer":0,"portfolio":0,"shop":0,"slider":0,"testimonials":0},"ajax":"https:\/\/subscribe.sph.com.sg\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme/js/plugins.js?ver=21.5.9' id='mfn-plugins-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme/js/menu.js?ver=21.5.9' id='mfn-menu-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme/assets/animations/animations.min.js?ver=21.5.9' id='mfn-animations-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme/js/parallax/translate3d.js?ver=21.5.9' id='mfn-parallax-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/themes/betheme/js/scripts.js?ver=21.5.9' id='mfn-scripts-js'></script>
<script type='text/javascript' id='wd-asp-ajaxsearchpro-js-extra'>
/* <![CDATA[ */
var ASP = {"ajaxurl":"https:\/\/subscribe.sph.com.sg\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/subscribe.sph.com.sg\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/subscribe.sph.com.sg\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/eshop-4-prod-public.s3.amazonaws.com\/cms\/uploads\/asp_upload\/","css_basic_url":"https:\/\/eshop-4-prod-public.s3.amazonaws.com\/cms\/uploads\/asp_upload\/style.basic-is-po-no-da-au-se-is.css","detect_ajax":"0","media_query":"Wicpm1","version":"5003","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1","debug":"","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asp_term}","event":{"focus":{"active":1,"action":"focus","category":"ASP {search_id} | {search_name}","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASP {search_id} | {search_name}","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASP {search_id} | {search_name}","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASP {search_id} | {search_name}","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASP {search_id} | {search_name}","label":"Return button pressed","value":"1"},"try_this":{"active":1,"action":"try_this","category":"ASP {search_id} | {search_name}","label":"Try this click | {phrase}","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASP {search_id} | {search_name}","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASP {search_id} | {search_name}","label":"{result_title} | {result_url}","value":"1"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-sb.min.js?ver=Wicpm1' id='wd-asp-ajaxsearchpro-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'width':1000,'height':650,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':false,'scrolling':'auto','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'90%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://subscribe.sph.com.sg/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5d870fc25a","applicationID":"644388703","transactionName":"ZVVVbUcDW0JZWxYIV1wfdlpBC1pfF0wHDEheUUNcGBJHXlVXFghXXEMaVVQMUVhWXw==","queueTime":0,"applicationTime":863,"atts":"SRJWGw8ZSEw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
